This is the Light version of the official WooCommerce Redsys plugin at WooCommerce.com As this is WooCommerce official extension, always will be compatible with the latest WooCommerce version.

Why is not it compatible with versions of WooCommerce lower than 2.9? Because they have vulnerabilities and I will not support versions that you should not use.

Sales Page

You must log in to submit a review.